(solved) Mender-convert failed When running: (modules/grub.sh:22): run_and_log_cmd():

I tried to convert my image but it showed failed here.

2022-10-05 03:59:09 [INFO] [mender-convert-modify] Installing GRUB...
2022-10-05 03:59:09 [INFO] [mender-convert-modify] Installing mender-grub-editenv
2022-10-05 03:59:09 [INFO] [mender-convert-modify] Installing the GRUB editenv binary
2022-10-05 03:59:13 [INFO] [mender-convert-modify] GRUB EFI: bootx64.efi
2022-10-05 03:59:16 [INFO] [mender-convert-modify] Generating the mender-grub config...
mender-convert-modify has finished. Cleaning up...
2022-10-05 03:59:17 [ERROR] [mender-convert] mender-convert failed
2022-10-05 03:59:17 [DEBUG] [mender-convert-modify] When running: (modules/grub.sh:22): run_and_log_cmd():

        wget -Nq 'https://github.com/mendersoftware/grub-mender-grubenv/archive/2ac898f5924d5870f8394ad8ecd3ef1ab1422e3b.tar.gz' -P work/
2022-10-05 03:59:17 [ERROR] [mender-convert] mender-convert failed
2022-10-05 03:59:17 [ERROR] [mender-convert] mender-convert exit code: 4
Log file available at: /home/ak_lai/mender-convert/logs/convert.log.1664942188-2684

This is my command.

sudo MENDER_ARTIFACT_NAME=test ./docker-mender-convert --disk-image input/sourcegw-1664853624.img --config configs/gateway_config --config configs/overlaypermissions_config --overlay input/rootfs_overlay_demo/

If there is anyone met the problem before please tell me how to solve it. Thanks a lot!.

I solved the problem with change another sub network on the GCP instance.

It seems like a network issue.