# Failed to boot : Must be superuser to use mount

**URL:** https://hub.mender.io/t/failed-to-boot-must-be-superuser-to-use-mount/2343
**Category:** General Discussions
**Tags:** raspberry-pi-4, arm64
**Created:** [August 24, 2020, 12:44am UTC](https://hub.mender.io/t/failed-to-boot-must-be-superuser-to-use-mount/2343 "2020-08-24T00:44:50Z")
**Posts on this page:** 1
**Showing post:** 2

<div class="post-metadata">

### Author: ![mirzak](https://yyz2.discourse-cdn.com/flex036/user_avatar/hub.mender.io/mirzak/32/2056_2.png) [@mirzak](https://hub.mender.io/u/mirzak)
#### Post date: [August 24, 2020, 6:33am UTC](https://hub.mender.io/t/failed-to-boot-must-be-superuser-to-use-mount/2343/2 "2020-08-24T06:33:13Z")

</div>

Hi @amnj86,

You did not mention which Yocto version you are building.

For reference, you could try [Raspberry Pi 4 Model B - #2](https://hub.mender.io/t/raspberry-pi-4-model-b/889/2).

> Furthermore, when I list the files in the rootfs, everything is owned by uid 1000, including

This is very strange and could explain the problems you are having.

Do you post-process the rootfs image after the Yocto build in any way?

---

_[View the full topic](https://hub.mender.io/t/failed-to-boot-must-be-superuser-to-use-mount/2343)._
